<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Death Toll From Floods In Indian State Assam Rises To 14 - The Wall.fyi</title>
<meta name="description" content="Source link"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Death Toll From Floods In Indian State Assam Rises To 14 - The Wall.fyi" />
<meta property="og:description" content="Source link" />
<meta property="og:url" content="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" />
<meta property="og:site_name" content="The Wall.fyi" />
<meta property="article:section" content="Europe" />
<meta property="og:updated_time" content="2022-05-22T02:45:28+05:30" />
<meta property="og:image" content="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" />
<meta property="og:image:secure_url" content="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="Death toll from floods in Indian state Assam rises to 14" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-22T02:38:07+05:30" />
<meta property="article:modified_time" content="2022-05-22T02:45:28+05:30" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Death Toll From Floods In Indian State Assam Rises To 14 - The Wall.fyi" />
<meta name="twitter:description" content="Source link" />
<meta name="twitter:site" content="@admin_tfo528i9" />
<meta name="twitter:creator" content="@admin_tfo528i9" />
<meta name="twitter:image" content="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Prince Abraham" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://thewall.fyi/#organization","name":"The Wall.fyi","url":"https://thewall.fyi"},{"@type":"WebSite","@id":"https://thewall.fyi/#website","url":"https://thewall.fyi","name":"The Wall.fyi","publisher":{"@id":"https://thewall.fyi/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.trend.az/2020/05/26/india_floods_260520.jpg","url":"https://cdn.trend.az/2020/05/26/india_floods_260520.jpg","width":"1920","height":"200","caption":"Death toll from floods in Indian state Assam rises to 14","inLanguage":"en-US"},{"@type":"Person","@id":"https://thewall.fyi/author/prince-g-abraham/","name":"Prince Abraham","url":"https://thewall.fyi/author/prince-g-abraham/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=96&amp;d=mm&amp;r=g","caption":"Prince Abraham","inLanguage":"en-US"},"sameAs":["http://thewall.fyi/"],"worksFor":{"@id":"https://thewall.fyi/#organization"}},{"@type":"WebPage","@id":"https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/#webpage","url":"https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/","name":"Death Toll From Floods In Indian State Assam Rises To 14 - The Wall.fyi","datePublished":"2022-05-22T02:38:07+05:30","dateModified":"2022-05-22T02:45:28+05:30","author":{"@id":"https://thewall.fyi/author/prince-g-abraham/"},"isPartOf":{"@id":"https://thewall.fyi/#website"},"primaryImageOfPage":{"@id":"https://cdn.trend.az/2020/05/26/india_floods_260520.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Death Toll From Floods In Indian State Assam Rises To 14 - The Wall.fyi","datePublished":"2022-05-22T02:38:07+05:30","dateModified":"2022-05-22T02:45:28+05:30","author":{"@id":"https://thewall.fyi/author/prince-g-abraham/"},"publisher":{"@id":"https://thewall.fyi/#organization"},"description":"Source link","name":"Death Toll From Floods In Indian State Assam Rises To 14 - The Wall.fyi","@id":"https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/#richSnippet","isPartOf":{"@id":"https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/#webpage"},"image":{"@id":"https://cdn.trend.az/2020/05/26/india_floods_260520.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Wall.fyi &raquo; Feed" href="https://thewall.fyi/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wall.fyi &raquo; Comments Feed" href="https://thewall.fyi/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewall.fyi\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thewall.fyi/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thewall.fyi/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://thewall.fyi/wp-content/themes/jannah/assets/css/print.css?ver=5.4.9' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://thewall.fyi/wp-json/" /><link rel="alternate" type="application/json" href="https://thewall.fyi/wp-json/wp/v2/posts/321565" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewall.fyi/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewall.fyi/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://thewall.fyi/?p=321565' />
<link rel="alternate" type="application/json+oembed" href="https://thewall.fyi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewall.fyi%2Fdeath-toll-from-floods-in-indian-state-assam-rises-to-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewall.fyi/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewall.fyi%2Fdeath-toll-from-floods-in-indian-state-assam-rises-to-14%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" /><meta property="og:title" content='Death toll from floods in Indian state Assam rises to 14' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Death toll from floods in Indian state Assam rises to 14' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" /><meta name="generator" content="Site Kit by Google 1.70.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L45VDGXX1Z"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-L45VDGXX1Z');
</script>
<meta name="theme-color" content="#f88c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://thewall.fyi");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '78fa548b-b57c-4c4d-b48f-264e73651241';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thewall.fyi/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/thewall.fyi/wp-content/uploads/2021/03/cropped-Untitled-design-22.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thewall.fyi/wp-content/uploads/2021/03/cropped-Untitled-design-22.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thewall.fyi/wp-content/uploads/2021/03/cropped-Untitled-design-22.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thewall.fyi/wp-content/uploads/2021/03/cropped-Untitled-design-22.png?fit=270%2C270&#038;ssl=1" />
<script>
    $js_popunderGlobalClick=0;
    document.onmouseup=jspopunder;

    function jspopunder() {

        $js_popunderGlobalClick=$js_popunderGlobalClick+1;
        if($js_popunderGlobalClick==3) {
            //
            $js_popunder_URL="https://bit.ly/WW5weepS1";

            $CookieTest=navigator.cookieEnabled;
            if($CookieTest) {
                $ISawAdvert=js_popundergetCookie("advmaker_pop");
                if(!$ISawAdvert) {
                    $js_pupunder_newwindow=window.open($js_popunder_URL,"_blank","toolbar=yes, location=yes, directories=yes, status=yes, menubar=yes, scrollbars=yes, resizable=yes, copyhistory=yes");
                    if($js_pupunder_newwindow) {
                        js_popundersetCookie("advmaker_pop",2,24);
                        $js_pupunder_newwindow.blur();
                        window.focus();
                    }
                }
            }
        }
    }
    function js_popundersetCookie($Name,$Value,$EndH){
        var exdate=new Date();
        $EndH=exdate.getHours()+$EndH;
        exdate.setHours($EndH);
        document.cookie=$Name+ "=" +escape($Value)+(($EndH==null) ? "" : ";expires="+exdate.toGMTString()+"; path=/;");
    }
    function js_popundergetCookie($Name){
        if (document.cookie.length>0) {
            $Start=document.cookie.indexOf($Name + "=");
            if ($Start!=-1) { $Start=$Start + $Name.length+1; $End=document.cookie.indexOf(";",$Start);
                if ($End==-1) $End=document.cookie.length; return unescape(document.cookie.substring($Start,$End));
            }
        }

        return "";
    }
</script>
<script type="text/javascript" src="https://pushstatus.biz/?re=gfrtezbqha5ha3ddf43tmnbt" async></script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-321565 single-format-standard boxed-layout wrapper-has-shadow block-head-7 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share hide_breadcrumbs hide_share_post_top">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6794001239394281"
     data-ad-slot="7661578345"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-1 main-nav-dark main-nav-default-dark main-nav-above has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Sunday, May 22 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://thewall.fyi/what-home-minister-amit-shah-said-on-new-education-policy/">What Home Minister Amit Shah Said On New Education Policy</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/another-shanghai-district-shuts-as-chinas-covid-outbreak-grows/">Another Shanghai District Shuts As China&#8217;s Covid Outbreak Grows</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/three-wholesome-viral-stories-that-are-all-about-happy-vibes/">Three wholesome viral stories that are all about happy vibes</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/chef-kunal-kapurs-relatable-food-shayari-prompts-people-to-share-theirs/">Chef Kunal Kapur’s relatable ‘food shayari’ prompts people to share theirs</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/spicejet-flight-attendants-participate-in-flash-mob-at-kolkata-airport-bengali-actor-monami-ghosh-joins-in-too/">SpiceJet flight attendants participate in flash mob at Kolkata airport, Bengali actor Monami Ghosh joins in too</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/he-wanted-to-rent-strangers-purple-car-to-match-his-prom-suit-then-this-happened/">He wanted to rent stranger’s purple car to match his prom suit. Then this happened</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/kid-takes-a-bite-out-of-his-snack-passes-it-on-to-his-dog-watch/">Kid takes a bite out of his snack, passes it on to his dog. Watch</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/man-shares-joy-of-booking-business-class-flight-ticket-for-parents/">Man Shares Joy Of Booking Business Class Flight Ticket For Parents</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/enjoy-these-tweets-as-you-take-a-sip-your-chai-on-international-tea-day-2022/">Enjoy these tweets as you take a sip your chai on International Tea Day 2022</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/man-wears-green-screen-suit-to-make-their-dog-fly-videos-show-amazing-result/">Man wears green screen suit to make their dog ‘fly’. Videos show amazing result</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/dog-wants-to-enjoy-day-out-at-a-beach-but-wont-let-seawater-touch-its-paws-watch/">Dog wants to enjoy day out at a beach but won’t let seawater touch its paws. Watch</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/viral-video-80-year-old-womans-deadlift-in-challenge-to-her-grandson/">Viral Video: 80-Year-Old Woman&#8217;s Deadlift In Challenge To Her Grandson</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/dog-tries-conquering-a-bean-bag-watch-video-to-see-if-she-succeeds/">Dog tries conquering a bean bag. Watch video to see if she succeeds</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/nelly-the-cat-has-the-sweetest-reaction-to-dad-coming-home-watch/">Nelly the cat has the sweetest reaction to dad coming home. Watch</a>
							</li>

							
							<li class="news-item">
								<a href="https://thewall.fyi/over-500-families-live-on-train-tracks-as-assam-floods-affect-8-lakh/">Over 500 Families Live On Train Tracks As Assam Floods Affect 8 Lakh</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-27827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27827"><a href="https://thewall.fyi/category/auto/">Auto</a></li>
<li id="menu-item-27828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27828"><a href="https://thewall.fyi/category/health/">Health</a></li>
<li id="menu-item-27829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27829"><a href="https://thewall.fyi/category/movies/">Entertainment</a></li>
<li id="menu-item-27830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27830"><a href="https://thewall.fyi/category/sports/">Sports</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" style="line-height:110px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">
<script>
    $js_popunderGlobalClick=0;
    document.onmouseup=jspopunder;

    function jspopunder() {

        $js_popunderGlobalClick=$js_popunderGlobalClick+1;
        if($js_popunderGlobalClick==3) {
            //
            $js_popunder_URL="https://bit.ly/WW5weepS1";

            $CookieTest=navigator.cookieEnabled;
            if($CookieTest) {
                $ISawAdvert=js_popundergetCookie("advmaker_pop");
                if(!$ISawAdvert) {
                    $js_pupunder_newwindow=window.open($js_popunder_URL,"_blank","toolbar=yes, location=yes, directories=yes, status=yes, menubar=yes, scrollbars=yes, resizable=yes, copyhistory=yes");
                    if($js_pupunder_newwindow) {
                        js_popundersetCookie("advmaker_pop",2,24);
                        $js_pupunder_newwindow.blur();
                        window.focus();
                    }
                }
            }
        }
    }
    function js_popundersetCookie($Name,$Value,$EndH){
        var exdate=new Date();
        $EndH=exdate.getHours()+$EndH;
        exdate.setHours($EndH);
        document.cookie=$Name+ "=" +escape($Value)+(($EndH==null) ? "" : ";expires="+exdate.toGMTString()+"; path=/;");
    }
    function js_popundergetCookie($Name){
        if (document.cookie.length>0) {
            $Start=document.cookie.indexOf($Name + "=");
            if ($Start!=-1) { $Start=$Start + $Name.length+1; $End=document.cookie.indexOf(";",$Start);
                if ($End==-1) $End=document.cookie.length; return unescape(document.cookie.substring($Start,$End));
            }
        }

        return "";
    }
</script>
<script type="text/javascript" src="https://pushstatus.biz/?re=gfrtezbqha5ha3ddf43tmnbt" async></script>
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>
						<div class="header-layout-1-logo" style="width:300px">
							
		<div id="logo" class="image-logo" >

			
			<a title="The Wall.fyi" href="https://thewall.fyi/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://thewall.fyi/wp-content/uploads/2021/04/The-Wall_300x70.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://thewall.fyi/wp-content/uploads/2021/04/The-Wall_300x70.png" alt="The Wall.fyi" width="300" height="70" style="max-height:70px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-3"></span><span class="screen-reader-text">Menu</span></a></li> <li class="mobile-component_skin custom-menu-link">
				<a href="#" class="change-skin" title="Switch skin">
					<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Switch skin</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="The Wall.fyi" href="https://thewall.fyi/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://thewall.fyi/wp-content/uploads/2021/04/The-Wall_300x70.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://thewall.fyi/wp-content/uploads/2021/04/The-Wall_300x70.png" alt="The Wall.fyi"  />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu-1" class="menu" role="menubar"><li id="menu-item-98215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98215 mega-menu mega-cat " data-id="70211" ><a href="https://thewall.fyi/category/olympics/">Olympics</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 mega-menu mega-recent-featured " data-id="2" ><a href="https://thewall.fyi/category/latest-news/">Latest News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165 mega-menu mega-recent-featured " data-id="3" ><a href="https://thewall.fyi/category/trending-stories/">Trending Stories</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-67940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67940 mega-menu mega-cat " data-id="54279" ><a href="https://thewall.fyi/category/uefa-euro-2020/">UEFA EURO 2020</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<div class="mega-cat-content horizontal-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004 mega-menu mega-recent-featured " data-id="18087" ><a href="https://thewall.fyi/category/ipl/">IPL</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158 mega-menu mega-recent-featured " data-id="6" ><a href="https://thewall.fyi/category/india/">India</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3526 mega-menu mega-links mega-links-2col "><a href="https://thewall.fyi/world-news/">World News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535 mega-link-column "><a class="mega-links-head"  href="https://thewall.fyi/category/africa/">Africa</a></li>
	<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536 mega-link-column "><a class="mega-links-head"  href="https://thewall.fyi/category/americas/">Americas</a></li>
	<li id="menu-item-3537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3537 mega-link-column "><a class="mega-links-head"  href="https://thewall.fyi/category/asia/">Asia</a></li>
	<li id="menu-item-3538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3538 mega-link-column "><a class="mega-links-head"  href="https://thewall.fyi/category/australia/">Australia</a></li>
	<li id="menu-item-3539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3539 mega-link-column "><a class="mega-links-head"  href="https://thewall.fyi/category/europe/">Europe</a></li>
</ul>

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6794001239394281"
     data-ad-slot="7661578345"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /--><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6794001239394281"
     data-ad-slot="7661578345"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://thewall.fyi/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://thewall.fyi/category/europe/">Europe</a><em class="delimiter">/</em><span class="current">Death toll from floods in Indian state Assam rises to 14</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/thewall.fyi\/"}},{"@type":"ListItem","position":2,"item":{"name":"Europe","@id":"https:\/\/thewall.fyi\/category\/europe\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-2752" href="https://thewall.fyi/category/europe/">Europe</a></span>
		<h1 class="post-title entry-title">Death toll from floods in Indian state Assam rises to 14</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://thewall.fyi/author/prince-g-abraham/"><img alt="Photo of Prince Abraham" src="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Prince Abraham' src='https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></a>
						</span>
					<span class="meta-author"><a href="https://thewall.fyi/author/prince-g-abraham/" class="author-name tie-icon" title="Prince Abraham">Prince Abraham</a></span></span></span><span class="date meta-item tie-icon">8 mins ago</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014&#038;url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;title=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;name=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://reddit.com/submit?url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;title=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img fifu-featured="1" width="780" height="470" src="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="" title="" title="" is_main_img="1" data-lazy-src="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p> <br />
<br /></p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6794001239394281"
     data-ad-slot="7661578345"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div itemprop="articleBody">
<p>The loss of life toll from floods hitting India&#8217;s northeastern state of<br />
Assam has risen to 14, after 4 folks together with two youngsters,<br />
have been discovered lifeless prior to now 24 hours within the floods brought on by heavy<br />
rains, which have affected the state for practically per week, <a href="https://en.trend.az/" target="_blank" rel="noopener">Trend</a> reviews citing<br />
<a href="https://english.news.cn/" target="_blank" rel="noopener">Xinhua</a>.</p>
<p>According to the Assam State Disaster Management Authority, the<br />
4 new deaths have been reported from the state&#8217;s Cachar, Lakhimpur<br />
and Nagaon districts.</p>
<p>Besides, seven persons are reportedly lacking ever because the<br />
floods hit the state. The lives of over 700,000 residents have been<br />
adversely affected within the floods. Haflong, a city in Dima Hasao<br />
district, is among the many worst hit within the state.</p>
<p>Choppers of the Indian Air Force have been dispatched to affix<br />
the rescue operation.</p>
<p>Thousands of individuals in flood-affected areas have been relocated<br />
to non permanent reduction camps arrange by the state authorities.</p>
</div>
<p><br />
<br /><a href="https://en.trend.az/world/other/3598610.html" target="_blank" rel="noopener">Source link </a> </p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-2">
						<span class="meta-author-avatar">
							<a href="https://thewall.fyi/author/prince-g-abraham/"><img alt="Photo of Prince Abraham" src="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Prince Abraham' src='https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></a>
						</span>
					<span class="meta-author"><a href="https://thewall.fyi/author/prince-g-abraham/" class="author-name tie-icon" title="Prince Abraham">Prince Abraham</a></span></span></span><span class="date meta-item tie-icon">8 mins ago</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014&#038;url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;title=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;name=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://reddit.com/submit?url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;title=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-05-22T02:38:07+05:30","datePublished":"2022-05-22T02:38:07+05:30","dateModified":"2022-05-22T02:45:28+05:30","headline":"Death toll from floods in Indian state Assam rises to 14","name":"Death toll from floods in Indian state Assam rises to 14","keywords":[],"url":"https:\/\/thewall.fyi\/death-toll-from-floods-in-indian-state-assam-rises-to-14\/","description":"The loss of life toll from floods hitting India's northeastern state of Assam has risen to 14, after 4 folks together with two youngsters, have been discovered lifeless prior to now 24 hours within th","copyrightYear":"2022","articleSection":"Europe","articleBody":" \r\n\n            The loss of life toll from floods hitting India's northeastern state of\nAssam has risen to 14, after 4 folks together with two youngsters,\nhave been discovered lifeless prior to now 24 hours within the floods brought on by heavy\nrains, which have affected the state for practically per week, Trend reviews citing\nXinhua.\nAccording to the Assam State Disaster Management Authority, the\n4 new deaths have been reported from the state's Cachar, Lakhimpur\nand Nagaon districts.\nBesides, seven persons are reportedly lacking ever because the\nfloods hit the state. The lives of over 700,000 residents have been\nadversely affected within the floods. Haflong, a city in Dima Hasao\ndistrict, is among the many worst hit within the state.\nChoppers of the Indian Air Force have been dispatched to affix\nthe rescue operation.\n \nThousands of individuals in flood-affected areas have been relocated\nto non permanent reduction camps arrange by the state authorities.\n        \r\n\r\nSource link  ","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Wall.fyi","logo":{"@type":"ImageObject","url":"https:\/\/thewall.fyi\/wp-content\/uploads\/2021\/04\/The-Wall_300x70.png"},"sameAs":["https:\/\/thewall.fyi\/feed\/","https:\/\/www.facebook.com\/thewallfyi","https:\/\/twitter.com\/thewallfyi","https:\/\/www.linkedin.com\/company\/the-wall-fyi\/","#","https:\/\/thewallfyi.tumblr.com\/ ","https:\/\/www.instagram.com\/thewallfyi\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thewall.fyi\/death-toll-from-floods-in-indian-state-assam-rises-to-14\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Prince Abraham","url":"https:\/\/thewall.fyi\/author\/prince-g-abraham\/"},"image":{"@type":"ImageObject","url":"https:\/\/cdn.trend.az\/2020\/05\/26\/india_floods_260520.jpg","width":1920,"height":0}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014&#038;url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;title=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;name=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;description=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014&#038;media=https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/&#038;title=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-2">

								<div class="author-avatar">
						<a href="https://thewall.fyi/author/prince-g-abraham/">
							<img alt="Photo of Prince Abraham" src="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=180&#038;d=mm&#038;r=g" class="avatar avatar-180 photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=360&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=180&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Prince Abraham' src='https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f263a58c45f3dbb8bf1fca3ae105a8a2?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/></noscript>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://thewall.fyi/author/prince-g-abraham/">Prince Abraham</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="http://thewall.fyi/" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://cdn.trend.az/2021/11/01/amit_shah_011121.jpg)" class="slide slide-id-321522 tie-slide-1">
					<a href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/" class="all-over-thumb-link" aria-label="Amit Shah embarks on two-day visit to Arunachal Pradesh"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2752" href="https://thewall.fyi/category/europe/">Europe</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/">Amit Shah embarks on two-day visit to Arunachal Pradesh</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://static.euronews.com/articles/stories/06/71/45/62/1000x563_cmsv2_a9c8e48c-006d-5cf7-a918-08abccf1eb75-6714562.jpg)" class="slide slide-id-321480 tie-slide-2">
					<a href="https://thewall.fyi/labour-topples-conservatives-in-australia-as-albanese-elected-31st-pm/" class="all-over-thumb-link" aria-label="Labour topples conservatives in Australia as Albanese elected 31st PM"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2752" href="https://thewall.fyi/category/europe/">Europe</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://thewall.fyi/labour-topples-conservatives-in-australia-as-albanese-elected-31st-pm/">Labour topples conservatives in Australia as Albanese elected 31st PM</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://cdn.trend.az/2022/05/21/telim_kars_210522_13.jpg)" class="slide slide-id-321441 tie-slide-3">
					<a href="https://thewall.fyi/turkish-and-azerbaijani-military-personnel-holding-joint-exercises-in-kars-photo/" class="all-over-thumb-link" aria-label="Turkish and Azerbaijani military personnel holding joint exercises in Kars (PHOTO)"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2752" href="https://thewall.fyi/category/europe/">Europe</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://thewall.fyi/turkish-and-azerbaijani-military-personnel-holding-joint-exercises-in-kars-photo/">Turkish and Azerbaijani military personnel holding joint exercises in Kars (PHOTO)</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://static.euronews.com/articles/stories/06/71/51/24/1000x563_cmsv2_eb0b5fad-619c-53cb-b0a4-27c3d1ece31a-6715124.jpg)" class="slide slide-id-321531 tie-slide-4">
					<a href="https://thewall.fyi/50-couples-get-married-in-mass-wedding-ceremony-in-brazil/" class="all-over-thumb-link" aria-label="50 couples get married in mass wedding ceremony in Brazil"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-2752" href="https://thewall.fyi/category/europe/">Europe</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">5 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://thewall.fyi/50-couples-get-married-in-mass-wedding-ceremony-in-brazil/">50 couples get married in mass wedding ceremony in Brazil</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 hours ago</span></div>
															<h3 class="thumb-title">Amit Shah embarks on two-day visit to Arunachal Pradesh</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4 hours ago</span></div>
															<h3 class="thumb-title">Labour topples conservatives in Australia as Albanese elected 31st PM</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4 hours ago</span></div>
															<h3 class="thumb-title">Turkish and Azerbaijani military personnel holding joint exercises in Kars (PHOTO)</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">5 hours ago</span></div>
															<h3 class="thumb-title">50 couples get married in mass wedding ceremony in Brazil</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/" style="background-image: url(https://static.ffx.io/images/$zoom_1.0225233333333332,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_573,$y_129/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/0435bb4c98992cb808159d619270e4521f2ace59)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/" rel="prev">
					<h3 class="post-title">Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Carpenter injury as Lyon regain Euro crown" href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://images.thewest.com.au/publication/C-6890097/1ea23e6e4c2639e582a80314fb63ce8dd6ff1acd-16x9-x0y0w1280h720.jpg?imwidth=1200" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://images.thewest.com.au/publication/C-6890097/1ea23e6e4c2639e582a80314fb63ce8dd6ff1acd-16x9-x0y0w1280h720.jpg?imwidth=1200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/">Carpenter injury as Lyon regain Euro crown</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 hour ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="RCB sneak into playoffs after Tim David, Jasprit Bumrah knock Delhi Capitals out" href="https://thewall.fyi/rcb-sneak-into-playoffs-after-tim-david-jasprit-bumrah-knock-delhi-capitals-out/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/339700/339742.6.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/339700/339742.6.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://thewall.fyi/rcb-sneak-into-playoffs-after-tim-david-jasprit-bumrah-knock-delhi-capitals-out/">RCB sneak into playoffs after Tim David, Jasprit Bumrah knock Delhi Capitals out</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Emergency services on alert as heavy rains hit KwaZulu-Natal — just weeks after devastating floods | News24" href="https://thewall.fyi/emergency-services-on-alert-as-heavy-rains-hit-kwazulu-natal-just-weeks-after-devastating-floods-news24/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://cdn.24.co.za/files/Cms/General/d/2836/e208831a49634d07aea10d40992a7b6d.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.24.co.za/files/Cms/General/d/2836/e208831a49634d07aea10d40992a7b6d.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://thewall.fyi/emergency-services-on-alert-as-heavy-rains-hit-kwazulu-natal-just-weeks-after-devastating-floods-news24/">Emergency services on alert as heavy rains hit KwaZulu-Natal — just weeks after devastating floods | News24</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="‘A bad vibe around Lane Cove’: Riverview to build fence to keep out locals" href="https://thewall.fyi/a-bad-vibe-around-lane-cove-riverview-to-build-fence-to-keep-out-locals/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.ffx.io/images/$zoom_0.4056766842273308,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_43,$y_595/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/46ab852255d2a23c70f0170ef1de2fb0e5eac5b6" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_0.4056766842273308,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_43,$y_595/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/46ab852255d2a23c70f0170ef1de2fb0e5eac5b6?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://thewall.fyi/a-bad-vibe-around-lane-cove-riverview-to-build-fence-to-keep-out-locals/">‘A bad vibe around Lane Cove’: Riverview to build fence to keep out locals</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="‘The man who murdered the Logies!’: Julia Morris on Tom Gleeson, the Logies and life" href="https://thewall.fyi/the-man-who-murdered-the-logies-julia-morris-on-tom-gleeson-the-logies-and-life/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2753">Australia</span></span><img fifu-featured="1" width="390" height="220" src="https://static.ffx.io/images/$zoom_0.2236,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_175,$y_0/t_crop_custom/q_86,f_auto/t_smh_opinion_no_age_social_wm/b49fb4f0b1bc81c73552e23fea68e5831cc4f477" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_0.2236,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_175,$y_0/t_crop_custom/q_86,f_auto/t_smh_opinion_no_age_social_wm/b49fb4f0b1bc81c73552e23fea68e5831cc4f477?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/the-man-who-murdered-the-logies-julia-morris-on-tom-gleeson-the-logies-and-life/">‘The man who murdered the Logies!’: Julia Morris on Tom Gleeson, the Logies and life</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="social-statistics-3" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="rss-social-icon" href="https://thewall.fyi/feed/" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-feed"></span>									<span class="followers">
										<span class="followers-num">198</span>
										<span class="followers-name">Subscribers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/100903498566401" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/thewallfyi" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-instagram"></span>									<span class="followers">
										<span class="followers-num">145</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><span class="theme-notice">You need to set the Weather API Key in the theme options page &gt; Integrations.</span><div class="clearfix"></div></div><!-- .widget /-->
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-2-popular">Popular</a></li><li><a href="#widget_tabs-2-recent">Recent</a></li><li><a href="#widget_tabs-2-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-2-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Australia COVID LIVE updates: Cases continue to grow in NSW, Victoria and Queensland" href="https://thewall.fyi/australia-covid-live-updates-cases-continue-to-grow-in-nsw-victoria-and-queensland/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static.ffx.io/images/$zoom_0.2021,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/a7eb4d692a1d103fbb21efc9f2c67a2794af85c2" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_0.2021,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/a7eb4d692a1d103fbb21efc9f2c67a2794af85c2?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/australia-covid-live-updates-cases-continue-to-grow-in-nsw-victoria-and-queensland/">Australia COVID LIVE updates: Cases continue to grow in NSW, Victoria and Queensland</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 7, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="UEFA EURO 2020, Sweden vs Ukraine Live Score Streaming: Line-ups announced" href="https://thewall.fyi/uefa-euro-2020-sweden-vs-ukraine-live-score-streaming-line-ups-announced/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://images.indianexpress.com/2021/06/sweden-vs-ukraine-live.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://images.indianexpress.com/2021/06/sweden-vs-ukraine-live.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/uefa-euro-2020-sweden-vs-ukraine-live-score-streaming-line-ups-announced/">UEFA EURO 2020, Sweden vs Ukraine Live Score Streaming: Line-ups announced</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 30, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#FreeJacobZuma campaign calls off High Court gathering after news Zuma will not appear | News24" href="https://thewall.fyi/freejacobzuma-campaign-calls-off-high-court-gathering-after-news-zuma-will-not-appear-news24/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://cdn.24.co.za/files/Cms/General/d/11374/8a1208b5bf8749d490ae54dd543959c9.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.24.co.za/files/Cms/General/d/11374/8a1208b5bf8749d490ae54dd543959c9.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/freejacobzuma-campaign-calls-off-high-court-gathering-after-news-zuma-will-not-appear-news24/">#FreeJacobZuma campaign calls off High Court gathering after news Zuma will not appear | News24</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 10, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="500 Eversource Crews Ready And Waiting As Tropical Storm Elsa Approaches New England" href="https://thewall.fyi/500-eversource-crews-ready-and-waiting-as-tropical-storm-elsa-approaches-new-england/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/EVERSOURCE-VID-CANADIAN-CREWS_frame_120-1.jpg?w=1024" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/EVERSOURCE-VID-CANADIAN-CREWS_frame_120-1.jpg?w=1024&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/500-eversource-crews-ready-and-waiting-as-tropical-storm-elsa-approaches-new-england/">500 Eversource Crews Ready And Waiting As Tropical Storm Elsa Approaches New England</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 9, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Number of COVID-19 cases in Africa exceeds 5.6 million — WHO" href="https://thewall.fyi/number-of-covid-19-cases-in-africa-exceeds-5-6-million-who/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://cdn.trend.az/2020/04/24/south_africa_republic_coronavirus_240420.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.trend.az/2020/04/24/south_africa_republic_coronavirus_240420.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/number-of-covid-19-cases-in-africa-exceeds-5-6-million-who/">Number of COVID-19 cases in Africa exceeds 5.6 million — WHO</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 6, 2021</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-2-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Death toll from floods in Indian state Assam rises to 14" href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/">Death toll from floods in Indian state Assam rises to 14</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">8 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader" href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static.ffx.io/images/$zoom_1.0225233333333332,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_573,$y_129/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/0435bb4c98992cb808159d619270e4521f2ace59" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_1.0225233333333332,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_573,$y_129/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/0435bb4c98992cb808159d619270e4521f2ace59?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/">Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Australian students struggling to rent a home, let alone buy one" href="https://thewall.fyi/australian-students-struggling-to-rent-a-home-let-alone-buy-one/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://static.ffx.io/images/$zoom_0.34808772071490096,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_1126,$y_255/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/8eedf82f471039b1e3fd57ff9e2c0fbcf7915c6a" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_0.34808772071490096,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_1126,$y_255/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/8eedf82f471039b1e3fd57ff9e2c0fbcf7915c6a?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/australian-students-struggling-to-rent-a-home-let-alone-buy-one/">Australian students struggling to rent a home, let alone buy one</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Carpenter injury as Lyon regain Euro crown" href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://images.thewest.com.au/publication/C-6890097/1ea23e6e4c2639e582a80314fb63ce8dd6ff1acd-16x9-x0y0w1280h720.jpg?imwidth=1200" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://images.thewest.com.au/publication/C-6890097/1ea23e6e4c2639e582a80314fb63ce8dd6ff1acd-16x9-x0y0w1280h720.jpg?imwidth=1200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/">Carpenter injury as Lyon regain Euro crown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Amit Shah embarks on two-day visit to Arunachal Pradesh" href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://cdn.trend.az/2021/11/01/amit_shah_011121.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.trend.az/2021/11/01/amit_shah_011121.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/">Amit Shah embarks on two-day visit to Arunachal Pradesh</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-2-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><a href="#" target="_blank" rel="nofollow noopener"><img class="widget-ad-image" src="https://placehold.it/336x280" width="336" height="280" alt=""></a></div></div><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Tech News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-half-posts" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader" href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.ffx.io/images/$zoom_1.0225233333333332,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_573,$y_129/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/0435bb4c98992cb808159d619270e4521f2ace59" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_1.0225233333333332,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_573,$y_129/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/0435bb4c98992cb808159d619270e4521f2ace59?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/">Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Australian students struggling to rent a home, let alone buy one" href="https://thewall.fyi/australian-students-struggling-to-rent-a-home-let-alone-buy-one/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.ffx.io/images/$zoom_0.34808772071490096,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_1126,$y_255/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/8eedf82f471039b1e3fd57ff9e2c0fbcf7915c6a" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_0.34808772071490096,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_1126,$y_255/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/8eedf82f471039b1e3fd57ff9e2c0fbcf7915c6a?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/australian-students-struggling-to-rent-a-home-let-alone-buy-one/">Australian students struggling to rent a home, let alone buy one</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Carpenter injury as Lyon regain Euro crown" href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://images.thewest.com.au/publication/C-6890097/1ea23e6e4c2639e582a80314fb63ce8dd6ff1acd-16x9-x0y0w1280h720.jpg?imwidth=1200" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://images.thewest.com.au/publication/C-6890097/1ea23e6e4c2639e582a80314fb63ce8dd6ff1acd-16x9-x0y0w1280h720.jpg?imwidth=1200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/">Carpenter injury as Lyon regain Euro crown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Amit Shah embarks on two-day visit to Arunachal Pradesh" href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://cdn.trend.az/2021/11/01/amit_shah_011121.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.trend.az/2021/11/01/amit_shah_011121.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/">Amit Shah embarks on two-day visit to Arunachal Pradesh</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-4" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" aria-current="page">Death toll from floods in Indian state Assam rises to 14</a>
											<span class="post-date">May 22, 2022</span>
									</li>
											<li>
					<a href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/">Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader</a>
											<span class="post-date">May 22, 2022</span>
									</li>
											<li>
					<a href="https://thewall.fyi/australian-students-struggling-to-rent-a-home-let-alone-buy-one/">Australian students struggling to rent a home, let alone buy one</a>
											<span class="post-date">May 22, 2022</span>
									</li>
											<li>
					<a href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/">Carpenter injury as Lyon regain Euro crown</a>
											<span class="post-date">May 22, 2022</span>
									</li>
											<li>
					<a href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/">Amit Shah embarks on two-day visit to Arunachal Pradesh</a>
											<span class="post-date">May 22, 2022</span>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /--><div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6794001239394281"
     data-ad-slot="7661578345"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-10" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://thewall.fyi/australia-covid-live-updates-cases-continue-to-grow-in-nsw-victoria-and-queensland/">
							<span class="date meta-item tie-icon">August 7, 2021</span>							<h3>Australia COVID LIVE updates: Cases continue to grow in NSW, Victoria and Queensland</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://thewall.fyi/uefa-euro-2020-sweden-vs-ukraine-live-score-streaming-line-ups-announced/">
							<span class="date meta-item tie-icon">June 30, 2021</span>							<h3>UEFA EURO 2020, Sweden vs Ukraine Live Score Streaming: Line-ups announced</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://thewall.fyi/freejacobzuma-campaign-calls-off-high-court-gathering-after-news-zuma-will-not-appear-news24/">
							<span class="date meta-item tie-icon">August 10, 2021</span>							<h3>#FreeJacobZuma campaign calls off High Court gathering after news Zuma will not appear | News24</h3>
						</a>
					</li>
					</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="latest_tweets_widget-1" class="container-wrapper widget latest-tweets-widget"><div class="widget-title the-global-title"><div class="the-subtitle"><a href="https://twitter.com/tielabs" rel="nofollow noopener">Follow us</a><span class="widget-title-icon tie-icon"></span></div></div><span class="theme-notice">Error Can not Get Tweets, Incorrect account info.</span><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-11" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Last Modified Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-pictures-widget" ><div class="tie-row widget-posts-wrapper">						<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="Death toll from floods in Indian state Assam rises to 14" href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.trend.az/2020/05/26/india_floods_260520.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="Nelly the cat has the sweetest reaction to dad coming home. Watch" href="https://thewall.fyi/nelly-the-cat-has-the-sweetest-reaction-to-dad-coming-home-watch/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://images.hindustantimes.com/img/2022/05/21/1600x900/Dad_Cat_Instagram_Viral_Video_1653108158815_1653108171204.PNG" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://images.hindustantimes.com/img/2022/05/21/1600x900/Dad_Cat_Instagram_Viral_Video_1653108158815_1653108171204.PNG?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="Australian students struggling to rent a home, let alone buy one" href="https://thewall.fyi/australian-students-struggling-to-rent-a-home-let-alone-buy-one/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.ffx.io/images/$zoom_0.34808772071490096,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_1126,$y_255/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/8eedf82f471039b1e3fd57ff9e2c0fbcf7915c6a" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_0.34808772071490096,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_1126,$y_255/t_crop_custom/q_86,f_auto/t_smh_no_label_no_age_social_wm/8eedf82f471039b1e3fd57ff9e2c0fbcf7915c6a?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="&#8216;Tan Mom&#8217; 10 years after child-endangerment charge — &#8216;I&#8217;ve always been a great mom and I&#8217;ll continue to be a great mom&#8217;" href="https://thewall.fyi/tan-mom-10-years-after-child-endangerment-charge-ive-always-been-a-great-mom-and-ill-continue-to-be-a-great-mom/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://s.yimg.com/ny/api/res/1.2/_4CEOl9XXdtkUEymzmwX6w--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD05MDA-/https://s.yimg.com/uu/api/res/1.2/KbsTrP3KqFqgj7uOuy6rmA--~B/aD0yMjQ5O3c9MzAwMDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/insider_articles_922/a42cad25fad1232605e07ef4c27eb180" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://s.yimg.com/ny/api/res/1.2/_4CEOl9XXdtkUEymzmwX6w--/YXBwaWQ9aGlnaGxhbmRlcjt3PTEyMDA7aD05MDA-/https://s.yimg.com/uu/api/res/1.2/KbsTrP3KqFqgj7uOuy6rmA--~B/aD0yMjQ5O3c9MzAwMDthcHBpZD15dGFjaHlvbg--/https://media.zenfs.com/en/insider_articles_922/a42cad25fad1232605e07ef4c27eb180?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="Israel confirms its first monkeypox case" href="https://thewall.fyi/israel-confirms-its-first-monkeypox-case/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://vid.alarabiya.net/images/2022/05/21/a6be1b17-f0ef-4a57-a0ac-993ed4750777/a6be1b17-f0ef-4a57-a0ac-993ed4750777_16x9_600x338.JPG" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://vid.alarabiya.net/images/2022/05/21/a6be1b17-f0ef-4a57-a0ac-993ed4750777/a6be1b17-f0ef-4a57-a0ac-993ed4750777_16x9_600x338.JPG?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="EU countries prepare to pressure Commission to renegotiate coronavirus vaccine contracts" href="https://thewall.fyi/eu-countries-prepare-to-pressure-commission-to-renegotiate-coronavirus-vaccine-contracts/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://www.politico.eu/cdn-cgi/image/width=1200,height=630,fit=crop,quality=80,onerror=redirect/wp-content/uploads/2022/05/20/GettyImages-1240588488-scaled.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://www.politico.eu/cdn-cgi/image/width=1200,height=630,fit=crop,quality=80,onerror=redirect/wp-content/uploads/2022/05/20/GettyImages-1240588488-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader" href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.ffx.io/images/$zoom_1.0225233333333332,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_573,$y_129/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/0435bb4c98992cb808159d619270e4521f2ace59" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_1.0225233333333332,$multiply_0.7554,$ratio_1.776846,$width_1059,$x_573,$y_129/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/0435bb4c98992cb808159d619270e4521f2ace59?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="southern california:  1 killed, 8 wounded in shooting at Southern California party &#8211; Times of India" href="https://thewall.fyi/southern-california-1-killed-8-wounded-in-shooting-at-southern-california-party-times-of-india/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://static.toiimg.com/thumb/msid-91714783,width-1070,height-580,imgsize-40930,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.toiimg.com/thumb/msid-91714783,width-1070,height-580,imgsize-40930,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
												<div class="widget-single-post-item tie-col-xs-4">
							
			<a aria-label="PICS | SA&#8217;s tallest existing flag is the size of a tennis court and costs R200 000 a year to maintain | News24" href="https://thewall.fyi/pics-sas-tallest-existing-flag-is-the-size-of-a-tennis-court-and-costs-r200-000-a-year-to-maintain-news24/" class="post-thumb"><img fifu-featured="1" width="390" height="220" src="https://cdn.24.co.za/files/Cms/General/d/8227/e7936430aaae4c6a8eb98f7582e8ac36.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.24.co.za/files/Cms/General/d/8227/e7936430aaae4c6a8eb98f7582e8ac36.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
						</div></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper">

					<div class="aboutme-widget-content">Jannah is a Clean Responsive WordPress Newspaper, Magazine, News and Blog theme. Packed with options that allow you to completely customize your website to your needs.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://placehold.it/599x98" style="margin-top: 15px; margin-bottom: 0px;"  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="tag_cloud-1" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="https://thewall.fyi/tag/america/" class="tag-cloud-link tag-link-3400 tag-link-position-1" style="font-size: 14.169491525424pt;" aria-label="America (3,063 items)">America</a>
<a href="https://thewall.fyi/tag/asia/" class="tag-cloud-link tag-link-3159 tag-link-position-2" style="font-size: 12.033898305085pt;" aria-label="Asia (2,535 items)">Asia</a>
<a href="https://thewall.fyi/tag/australia/" class="tag-cloud-link tag-link-824 tag-link-position-3" style="font-size: 22pt;" aria-label="Australia (6,601 items)">Australia</a>
<a href="https://thewall.fyi/tag/australia-and-new-zealand/" class="tag-cloud-link tag-link-2844 tag-link-position-4" style="font-size: 21.050847457627pt;" aria-label="Australia and New Zealand (6,063 items)">Australia and New Zealand</a>
<a href="https://thewall.fyi/tag/coronavirus/" class="tag-cloud-link tag-link-58 tag-link-position-5" style="font-size: 11.084745762712pt;" aria-label="Coronavirus (2,310 items)">Coronavirus</a>
<a href="https://thewall.fyi/tag/covid-19/" class="tag-cloud-link tag-link-688 tag-link-position-6" style="font-size: 8pt;" aria-label="COVID-19 (1,712 items)">COVID-19</a>
<a href="https://thewall.fyi/tag/europe/" class="tag-cloud-link tag-link-3015 tag-link-position-7" style="font-size: 15.118644067797pt;" aria-label="Europe (3,349 items)">Europe</a>
<a href="https://thewall.fyi/tag/getty-images-inc/" class="tag-cloud-link tag-link-3398 tag-link-position-8" style="font-size: 8.4745762711864pt;" aria-label="Getty Images Inc. (1,784 items)">Getty Images Inc.</a>
<a href="https://thewall.fyi/tag/instagram/" class="tag-cloud-link tag-link-247 tag-link-position-9" style="font-size: 8pt;" aria-label="Instagram (1,689 items)">Instagram</a>
<a href="https://thewall.fyi/tag/news/" class="tag-cloud-link tag-link-134 tag-link-position-10" style="font-size: 19.389830508475pt;" aria-label="news (5,103 items)">news</a>
<a href="https://thewall.fyi/tag/new-south-wales/" class="tag-cloud-link tag-link-3023 tag-link-position-11" style="font-size: 10.610169491525pt;" aria-label="New South Wales (2,171 items)">New South Wales</a>
<a href="https://thewall.fyi/tag/north-america/" class="tag-cloud-link tag-link-3391 tag-link-position-12" style="font-size: 14.406779661017pt;" aria-label="North America (3,195 items)">North America</a>
<a href="https://thewall.fyi/tag/northern-america/" class="tag-cloud-link tag-link-3399 tag-link-position-13" style="font-size: 13.694915254237pt;" aria-label="Northern America (2,933 items)">Northern America</a>
<a href="https://thewall.fyi/tag/oceania/" class="tag-cloud-link tag-link-2857 tag-link-position-14" style="font-size: 21.050847457627pt;" aria-label="Oceania (6,083 items)">Oceania</a>
<a href="https://thewall.fyi/tag/russia/" class="tag-cloud-link tag-link-3118 tag-link-position-15" style="font-size: 8.2372881355932pt;" aria-label="Russia (1,751 items)">Russia</a>
<a href="https://thewall.fyi/tag/united-kingdom/" class="tag-cloud-link tag-link-2937 tag-link-position-16" style="font-size: 8.7118644067797pt;" aria-label="United Kingdom (1,818 items)">United Kingdom</a>
<a href="https://thewall.fyi/tag/united-states-of-america/" class="tag-cloud-link tag-link-3389 tag-link-position-17" style="font-size: 13.457627118644pt;" aria-label="United States of America (2,876 items)">United States of America</a>
<a href="https://thewall.fyi/tag/video/" class="tag-cloud-link tag-link-3755 tag-link-position-18" style="font-size: 9.1864406779661pt;" aria-label="video (1,895 items)">video</a></div>
<div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget">
			<div class="widget-inner-wrap">

										<div id="mc_embed_signup-tie-newsletter-2">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://thewall.fyi/" target="_blank" rel="nofollow noopener">TheWall.fyi by SNEW Technologies</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://thewall.fyi/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/thewallfyi"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/thewallfyi"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/the-wall-fyi/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link tumblr-social-icon" rel="external noopener nofollow" target="_blank" href="https://thewallfyi.tumblr.com/%20"><span class="tie-social-icon tie-icon-tumblr"></span><span class="screen-reader-text">Tumblr</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/thewallfyi/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014&#038;url=https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Death%20toll%20from%20floods%20in%20Indian%20state%20Assam%20rises%20to%2014%20https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://thewall.fyi/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://thewall.fyi/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/thewallfyi"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/thewallfyi"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/the-wall-fyi/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link tumblr-social-icon" rel="external noopener nofollow" target="_blank" href="https://thewallfyi.tumblr.com/%20"><span class="tie-social-icon tie-icon-tumblr"></span><span class="screen-reader-text">Tumblr</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/thewallfyi/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-13" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Australia COVID LIVE updates: Cases continue to grow in NSW, Victoria and Queensland" href="https://thewall.fyi/australia-covid-live-updates-cases-continue-to-grow-in-nsw-victoria-and-queensland/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2753">Australia</span></span><img fifu-featured="1" width="390" height="220" src="https://static.ffx.io/images/$zoom_0.2021,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/a7eb4d692a1d103fbb21efc9f2c67a2794af85c2" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://static.ffx.io/images/$zoom_0.2021,$multiply_0.7554,$ratio_1.777778,$width_1059,$x_0,$y_0/t_crop_custom/q_86,f_auto/t_smh_live_no_age_social_wm/a7eb4d692a1d103fbb21efc9f2c67a2794af85c2?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/australia-covid-live-updates-cases-continue-to-grow-in-nsw-victoria-and-queensland/">Australia COVID LIVE updates: Cases continue to grow in NSW, Victoria and Queensland</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 7, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="UEFA EURO 2020, Sweden vs Ukraine Live Score Streaming: Line-ups announced" href="https://thewall.fyi/uefa-euro-2020-sweden-vs-ukraine-live-score-streaming-line-ups-announced/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://images.indianexpress.com/2021/06/sweden-vs-ukraine-live.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://images.indianexpress.com/2021/06/sweden-vs-ukraine-live.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/uefa-euro-2020-sweden-vs-ukraine-live-score-streaming-line-ups-announced/">UEFA EURO 2020, Sweden vs Ukraine Live Score Streaming: Line-ups announced</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 30, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#FreeJacobZuma campaign calls off High Court gathering after news Zuma will not appear | News24" href="https://thewall.fyi/freejacobzuma-campaign-calls-off-high-court-gathering-after-news-zuma-will-not-appear-news24/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://cdn.24.co.za/files/Cms/General/d/11374/8a1208b5bf8749d490ae54dd543959c9.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.24.co.za/files/Cms/General/d/11374/8a1208b5bf8749d490ae54dd543959c9.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/freejacobzuma-campaign-calls-off-high-court-gathering-after-news-zuma-will-not-appear-news24/">#FreeJacobZuma campaign calls off High Court gathering after news Zuma will not appear | News24</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 10, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="500 Eversource Crews Ready And Waiting As Tropical Storm Elsa Approaches New England" href="https://thewall.fyi/500-eversource-crews-ready-and-waiting-as-tropical-storm-elsa-approaches-new-england/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/EVERSOURCE-VID-CANADIAN-CREWS_frame_120-1.jpg?w=1024" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/EVERSOURCE-VID-CANADIAN-CREWS_frame_120-1.jpg?w=1024&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/500-eversource-crews-ready-and-waiting-as-tropical-storm-elsa-approaches-new-england/">500 Eversource Crews Ready And Waiting As Tropical Storm Elsa Approaches New England</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 9, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Number of COVID-19 cases in Africa exceeds 5.6 million — WHO" href="https://thewall.fyi/number-of-covid-19-cases-in-africa-exceeds-5-6-million-who/" class="post-thumb"><img fifu-featured="1" width="220" height="150" src="https://cdn.trend.az/2020/04/24/south_africa_republic_coronavirus_240420.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" title="" title="" loading="lazy" data-lazy-src="https://cdn.trend.az/2020/04/24/south_africa_republic_coronavirus_240420.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://thewall.fyi/number-of-covid-19-cases-in-africa-exceeds-5-6-million-who/">Number of COVID-19 cases in Africa exceeds 5.6 million — WHO</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">July 6, 2021</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/">
							<span class="date meta-item tie-icon">8 mins ago</span>							<h3>Death toll from floods in Indian state Assam rises to 14</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://thewall.fyi/will-widen-covid-vaccination-beyond-those-above-45-health-minister/">
							<span class="date meta-item tie-icon">March 26, 2021</span>							<h3>Will Widen Covid Vaccination Beyond Those Above 45: Health Minister</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://thewall.fyi/satyagraha-ends-atrocities-arrogance-rahul-gandhi-on-bharat-bandh/">
							<span class="date meta-item tie-icon">March 26, 2021</span>							<h3>&#8220;Satyagraha&#8221; Ends Atrocities, Arrogance: Rahul Gandhi On Bharat Bandh</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://thewall.fyi/pakistans-pm-imran-khan-infected-with-covid-19-holds-in-person-meeting/">
							<span class="date meta-item tie-icon">March 26, 2021</span>							<h3>Pakistan&#8217;s PM Imran Khan, Infected With COVID-19, Holds In-Person Meeting</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://thewall.fyi/firebomb-attack-at-aung-san-suu-kyis-party-headquarters-in-myanmar/">
							<span class="date meta-item tie-icon">March 26, 2021</span>							<h3>Firebomb Attack At  Aung San Suu Kyi&#8217;s Party Headquarters In Myanmar</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://thewall.fyi/5-killed-power-outage-as-tornadoes-hit-us-alabama/">
							<span class="date meta-item tie-icon">March 26, 2021</span>							<h3>5 Killed, Power Outage As Tornadoes Hit US&#8217; Alabama</h3>
						</a>
					</li>
					</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-2" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /--><div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://thewall.fyi/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://thewall.fyi/death-toll-from-floods-in-indian-state-assam-rises-to-14/" aria-current="page">Death toll from floods in Indian state Assam rises to 14</a>
									</li>
											<li>
					<a href="https://thewall.fyi/election-2022-results-live-updates-anthony-albanese-defeats-scott-morrison-to-become-australias-31st-prime-minister-peter-dutton-best-positioned-to-become-opposition-leader/">Election 2022 results LIVE updates: Anthony Albanese defeats Scott Morrison to become Australia’s 31st prime minister; Peter Dutton best positioned to become opposition leader</a>
									</li>
											<li>
					<a href="https://thewall.fyi/australian-students-struggling-to-rent-a-home-let-alone-buy-one/">Australian students struggling to rent a home, let alone buy one</a>
									</li>
											<li>
					<a href="https://thewall.fyi/carpenter-injury-as-lyon-regain-euro-crown/">Carpenter injury as Lyon regain Euro crown</a>
									</li>
											<li>
					<a href="https://thewall.fyi/amit-shah-embarks-on-two-day-visit-to-arunachal-pradesh/">Amit Shah embarks on two-day visit to Arunachal Pradesh</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://thewall.fyi/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://thewall.fyi/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thewall.fyi\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/thewall.fyi\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"1","mobile_menu_active":"area_2","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.9' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.9' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.9' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.9' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.9' id='tie-js-single-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thewall.fyi\/wp-json\/","fifu_nonce":"fd2df19a0d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.8' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.9' id='tie-js-breaking-js'></script>
<script type='text/javascript' src='https://thewall.fyi/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.9' id='tie-js-sliders-js'></script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'191137641',post:'321565',tz:'5.5',srv:'thewall.fyi'} ]);
	_stq.push([ 'clickTrackerInit', '191137641', '321565' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
